Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Super Star Moderator Reputation: 1947
    Join Date
    Feb 2012
    Location
    Dublin
    Posts
    1,228
    Rep
    1947
    If you If you right click your desktop and create a new shortcut. Link the shortcut to that control panel prog. Then right click the shortcut\properties

    Shortcut tab
    Run Maximized

    Compatibility tab
    disable scaling on high dpi settings

    Does it open normally that way?

    If I've helped at all please feel free to add Rep by clicking the little star

  2. #12
    New Member Reputation: 0
    Join Date
    Apr 2012
    Posts
    24
    Rep
    0
    My vortex arrived today and it didnt come with the control center software. Am I meant to download it or something?

  3. #13
    New Member Reputation: 0
    Join Date
    Mar 2012
    Posts
    10
    Rep
    0
    Finn - you were right. The default text size was set at Medium (125%) and this was causing everything to be too big for those badly designed forms.

    Many thanks for your help.

    GoughyB - yeah, you need to install all the drivers etc from the supplied disk.

  4. #14
    New Member Reputation: 0
    Join Date
    Apr 2012
    Posts
    24
    Rep
    0
    Quote Originally Posted by marwil319 View Post
    Finn - you were right. The default text size was set at Medium (125%) and this was causing everything to be too big for those badly designed forms.

    Many thanks for your help.

    GoughyB - yeah, you need to install all the drivers etc from the supplied disk.
    I cant seem to find it on the disk. Anyone got any ideas?

  5. #15
    Rising Star Reputation: 316
    Join Date
    Oct 2011
    Posts
    546
    Rep
    316
    Quote Originally Posted by goughyb View Post
    I cant seem to find it on the disk. Anyone got any ideas?
    I've checked the Clevo site but there are no options to download a Control Centre as of yet, however if they have used a modified version of the Vortex II software for hotkey management this should do the trick: P150EM Hotkey App

    EDIT: I have checked other suppliers websites for driver downloads and cannot find any mention of a control centre. I am sure the Hotkey app (link above) is the correct one.
    Last edited by dangro474; 05-05-12 at 18:20.
    Vortex II 17 | i7 2670QM | 8GB DDR3 1333 | Nvidia Geforce GTX 580M 2.0GB | 2x 750GB 7.2k RPM HDD | 1920x1080 72% AUO Matte
    Vortex III 17 | i7 3720QM | 8GB DDR3 1600 | Nvidia Geforce GTX 680M 4.0GB | 750GB + 1TB 7.2k RPM HDDs | 1920x1080 72% AUO Matte
    Optimus V 13.3" | i7 4700QM | 8GB DDR3 1600 | Nvidia Geforce GTX 765M 2.0GB | 480GB HyperX SSD | 1920x1080 IPS
    Previous owner of the x8100, W860CU, P150HM, P150EM, MSI GX660R

  6. #16
    New Member Reputation: 0
    Join Date
    Apr 2012
    Posts
    24
    Rep
    0
    Quote Originally Posted by dangro474 View Post
    I've checked the Clevo site but there are no options to download a Control Centre as of yet, however if they have used a modified version of the Vortex II software for hotkey management this should do the trick: P150EM Hotkey App

    EDIT: I have checked other suppliers websites for driver downloads and cannot find any mention of a control centre. I am sure the Hotkey app (link above) is the correct one.
    Aha, thanks mate! I didn't realise hotkey = control center. I have that file on my disc, how sily of me! +rep

  7. #17
    Bright Spark Reputation: 140
    Join Date
    Mar 2012
    Location
    Reading
    Posts
    204
    Rep
    140
    Quote Originally Posted by marwil319 View Post
    Finn - you were right. The default text size was set at Medium (125%) and this was causing everything to be too big for those badly designed forms.
    If you prefer to run at medium for everything else, change it back and then follow for_the_buzz's instructions and it will disable it just for that program.

  8. #18
    Member Reputation: 0
    Join Date
    Apr 2012
    Posts
    54
    Rep
    0
    I am having the same problem.
    I can switch on and off the keyboard LED but I can't open
    the control center at all.

    Please can you help
    ty

    P.S
    Just read above Post by Dangro and have installed the Hotkey drivers from the disc .
    All working ok now .
    TYVM Dangro but I am surprised that PCS hadn't installed them already ?
    Last edited by micada329; 05-05-12 at 22:32.

  9. #19
    New Member Reputation: 0
    Join Date
    Apr 2012
    Posts
    24
    Rep
    0
    Quote Originally Posted by marwil319 View Post
    Im in the same boat as the guys above me. I have installed the hot key and that works ok and im able to change the back lighting however I do not seem to have access/have installed the control software that is shown in the screen shot in my quote.

  10. #20
    Member Reputation: 0
    Join Date
    Apr 2012
    Posts
    54
    Rep
    0
    Quote Originally Posted by goughyb View Post
    Im in the same boat as the guys above me. I have installed the hot key and that works ok and im able to change the back lighting however I do not seem to have access/have installed the control software that is shown in the screen shot in my quote.
    goughyb

    I did as Finn suggested above and reduced the screen resolution text size to 'small' (default) and that has rectified the situation.
    I originally had the same size control center image as you but now everything appears correctly in the control center.
    tc

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
PC Specialist Ltd
All times are GMT. The time now is 08:20.
vBulletin 4.0 skin by CompleteVB