Benchmark Results Leaderboard | Page 2 | PCSPECIALIST

Benchmark Results Leaderboard

Josh

Bronze Level Poster
Overall Score: P10700
Graphics Score: P11107
Physics Score: P10155
Combined Score: P8964
GraphicsTest1
49 FPS
GraphicsTest2
50 FPS
GraphicsTest3
71 FPS
GraphicsTest4
34 FPS
PhysicsTest
32 FPS
CombinedTest
41 FPS

http://3dmark.com/3dm11/1727428?show_ads=true&page=/3dm11/1727428?key=Zyna9pSy9VxSzh7KpezrwknhwMab06

3DMark11. I got that RAM issue aswell telling me it was running at 667Mhz each, I was all like WTF! Also I clicked that health check thing and it seems to think my system is not running at top spec?!?!? Wierd.
 
Last edited:

Frenchy

Spamtastic
Overall Score: P10700
Graphics Score: P11107
Physics Score: P10155
Combined Score: P8964
GraphicsTest1
49 FPS
GraphicsTest2
50 FPS
GraphicsTest3
71 FPS
GraphicsTest4
34 FPS
PhysicsTest
32 FPS
CombinedTest
41 FPS

http://3dmark.com/3dm11/1727428?show_ads=true&page=/3dm11/1727428?key=Zyna9pSy9VxSzh7KpezrwknhwMab06

3DMark11. I got that RAM issue aswell telling me it was running at 667Mhz each, I was all like WTF! Also I clicked that health check thing and it seems to think my system is not running at top spec?!?!? Wierd.
eughh i hate that your two gtx 570s come out with a better score than my two gtx 580's, I see you have them overclocked though, but doesnt seem like uve overclocked them much
 

Josh

Bronze Level Poster
Nah these are palit sonic platnium, they come factory overclocked. I think it would void warranty if i OC'd them. I did change them to reference speeds and scored 10300.
 

Frenchy

Spamtastic
Nah these are palit sonic platnium, they come factory overclocked. I think it would void warranty if i OC'd them. I did change them to reference speeds and scored 10300.
Thats seems to suggest thweres something wrong with mine, considerin mine are 580s and lower ranking?
 

Sleinous

Big Poster
Make sure yours arent downclocking (happened to my 1x 580 SC when I ran it) simply because id been previouisly folding.

To ensure you're not downclocking: reboot and run 3dmark11 before you do anything else ([email protected] or any other GPU computing task that requires stopping before execution of a benchmark).
 

Frenchy

Spamtastic
this time got 10299, which is still nowhere near 11905 which mpv got with the same cards, same brand too.
 

Sleinous

Big Poster
and you're sure they're not downclocking? tried another SLI bridge? Could be teh bridge is dud and you're SLI'ing across teh 2x PCiex16 lanes (which is obviously slower)
 

Frenchy

Spamtastic
and you're sure they're not downclocking? tried another SLI bridge? Could be teh bridge is dud and you're SLI'ing across teh 2x PCiex16 lanes (which is obviously slower)
Withougt the sli bridge i dont get the option to sli, didnt think you could sli across the pcie lanes, games are running in surround so I know theyre sli'ng properly. I dont know about being downclocked

according to http://3dmark.com/3dm11/1731086;jsessionid=1d1isv1jdnygi?show_ads=true&page=/3dm11/1731086?key=ZFrjcnxrAAvmFnZvqVfSsv9wHLuVR0 they are at 783 MHz which I believe is the standard clock.
 

Sleinous

Big Poster
yeah it will say your core freqs but that doesnt mean theyre at 3d clocks :) Unfortunately. Even EVGA precision, MSI Afterburner will say the same.

Yeah you can SLI across the bus but its slower.
 

mpv

Bronze Level Poster
I dont get how your two gtx 580's beat mnine by over 1000 on score?
Processor has a part to play in the scores I guess, mine is currently running at 4.8GHz. The cards were also clocked using EVGA Precision, not extreme though.

I also found that SLi performance is incredibly volatile and has ranged from 9500 - 12000 depending on config, weather, mood of my PC etc (lol). I had to enable the SLi indicator (vertical green line during tests) just to make sure SLi was actually working.

If I get a chance today (inbetween feeding the twins) I'll set everything at stock and do a 3DMark11 run to see how it pans out :)
 

mpv

Bronze Level Poster
Stock GPU score - cpu still clocked (have twin in one hand!)

3DMark Score
P11398
Graphics Score
11842
Physics Score
10792
Combined Score
9526
GraphicsTest1
52 FPS
GraphicsTest2
53 FPS
GraphicsTest3
76 FPS
GraphicsTest4
37 FPS
PhysicsTest
34 FPS
CombinedTest
44 FPS

I only have one monitor btw and am using latest drivers.
 

Frenchy

Spamtastic
thanks, ill try it out again later with one monitor, my cpu is standard clock at moment since I been having problems with the overclock, although im still getting the occasional BSOD with standard clock and reinstalled Windows, so not sure entirely whats going on, need to get back to PCS about it, just havent had anytime recently.
 

mpv

Bronze Level Poster
Good luck with that Frenchy..if there's anything I can do just let me know :)
 

mishra

Rising Star
Decided to post my results as well. Going to claim last spot, but thought it might be nice for someone else to use it as a reference, anyhow:

3DMark11: link to score

3DMark ScoreP4767
Graphics Score4788
Physics Score4788
Combined Score4590
GraphicsTest122 FPS
GraphicsTest222 FPS
GraphicsTest329 FPS
GraphicsTest414 FPS
PhysicsTest15 FPS
CombinedTest21 FPS

ps. GPU OC to 940core/1880shader/2135mem - stable, but any attempt to raise core clock to 950 gives me a 3d mark crash (same with unigine heaven), temps are below 60C so it's not that.
Could it be my OCZ 500W PSU is just not up to the job? I've seen a lot of people OC this gpu to 950+ without problems. So either it's my bad luck with card or ... what I suspect is PSU is on it's last breath to keep it going (mind you I have x6 fans in my case). What you think?
 

Mulligan

Bronze Level Poster
Here are my scores on my new Vortex II 17. Perhaps though laptops need there own category so we don't get completely destroyed in the rankings :)


3DMark 11:

3DMark Score - P3548
Graphics Score - 3257
Physics Score - 6869
Combined Score - 3371
GraphicsTest1 - 15 FPS
GraphicsTest2 - 15 FPS
GraphicsTest3 - 20 FPS
GraphicsTest4 - 9 FPS
PhysicsTest - 21 FPS
CombinedTest - 15 FPS

3DMark06:

3DMark Score - 19522 3DMarks
SM2.0 Score - 7930
HDR/SM3.0 Score - 8765
CPU Score - 5719
GT1 - Return To Proxycon - 65 FPS
GT2 - Firefly Forest - 66 FPS
CPU1 - Red Valley - 1 FPS
CPU2 - Red Valley - 2 FPS
HDR1 - Canyon Flight - 90 FPS
HDR2 - Deep Freeze - 84 FPS
 

mishra

Rising Star
ps. GPU OC to 940core/1880shader/2135mem - stable, but any attempt to raise core clock to 950 gives me a 3d mark crash (same with unigine heaven), temps are below 60C so it's not that.
Could it be my OCZ 500W PSU is just not up to the job? I've seen a lot of people OC this gpu to 950+ without problems. So either it's my bad luck with card or ... what I suspect is PSU is on it's last breath to keep it going (mind you I have x6 fans in my case). What you think?
It seems I was correct. At work connected OCZ 650W PSU, set 950clock and run 3dmark11/heaven few times and no crashes at all. Then tried 1000Mhz and that crashed half way through on 3dmark11. Due to fact was running out of lunch time, decided to set 980Mhz as a last try, it ran fine but could see quite a lot artefacts on the screen (strange glitches, black spots and flickering) so stopped the test before it finished and OC it down to normal settings.
At least now I know it is my PSU not the card itself. Need to change the PSU at some point, but think I'll just do it once will save up some moneys for SLI setup, for now I'm good with it as is. Hope it helps someone, helped me that's for sure ^^
 
Last edited:
Top