control center settings not saving | PCSPECIALIST

control center settings not saving

waynic

New member
i recently brought a laptop and have been using it for about a month now, i've had no issues with it at all apart from using the control centre to manage my fans, every time i turn on my laptop and log in, i enter control centre and the settings for the fans are set to overclock and the sleep setting is set to hibernate.
Now i've been playing games on my laptop and have had the game stall because my fans haven't been running at capacity and my system has started overheating, so i opened control centre and set the speed of my fan to automatic, which sorted the problem out and my hardware's temps went back down to 40-50'c, which is about where i want them, i also set sleep to sleep rather than hibernate as i prefer that too, when i use that feature.
If i close control centre down to taskbar it resets the sleep setting back to hibernate, and every time i turn my laptop off and later on, turn it back on again it resets the fan setting back to overclock, and the sleep setting to hibernate.
I dont want to have to open control centre every time i turn the laptop on to change these settings.
Is there any way to change what default settings control centre uses? or have some way to save these settings so that i can use the laptop without having to keep the control centre window open to keep the settings i want to use.
 

SpyderTracks

Huntsman
Moderator
i recently brought a laptop and have been using it for about a month now, i've had no issues with it at all apart from using the control centre to manage my fans, every time i turn on my laptop and log in, i enter control centre and the settings for the fans are set to overclock and the sleep setting is set to hibernate.
Now i've been playing games on my laptop and have had the game stall because my fans haven't been running at capacity and my system has started overheating, so i opened control centre and set the speed of my fan to automatic, which sorted the problem out and my hardware's temps went back down to 40-50'c, which is about where i want them, i also set sleep to sleep rather than hibernate as i prefer that too, when i use that feature.
If i close control centre down to taskbar it resets the sleep setting back to hibernate, and every time i turn my laptop off and later on, turn it back on again it resets the fan setting back to overclock, and the sleep setting to hibernate.
I dont want to have to open control centre every time i turn the laptop on to change these settings.
Is there any way to change what default settings control centre uses? or have some way to save these settings so that i can use the laptop without having to keep the control centre window open to keep the settings i want to use.
You likely have to update control center. You can find latest drivers a www.clevo.com.tw and the Clevo model number will be on a sticker on the underside of the laptop.
 

ubuysa

Moderator
Moderator
@waynic, the reporting a post to the mods and admins feature is not so that you can pressure people into replying to you, it's for reporting posts that infringe forum rules. I appreciate that you asked this question in August but people will respond only if they have something useful to suggest. Please don't misuse the 'Report Post' feature again in this way.
 

craigwilson417

New member
Tech help are of no help about my problem with this.

Here's what i wrote and the reply I received back.

Of course it didn't work and I still have the problem......


Dear PCSpecialist

I'm having trouble with my new Laptop settings.

It has Control Centre 2.0 installed, and I have also updated it via clevo website.

No matter what you set the keyboard settings to using Control Centre the settings are never saved.

If you disable the keyboard sleep setting (so that the lights are on all the time) it defaults back to "Enabled and 30 seconds" and the keyboard lights go off.

If you Enable the keyboard sleep setting and set any period of time, it defaults back to 30 seconds then the lights go off.

I find this very annoying as it was an important feature to me.

I know other owners have the same problem, so its not a case of user error.

Is there anyway to resolve this known problem?

thanks in advance.



.........................................................................

And their reply....


Thanks for getting in touch with us.
I am sorry to hear that you are experiencing issues with the control center.

There should be a newer version of the control center available. But it is important to first deinstall the current one completely, restart, then install the newest version from Clevo. They have stated that the issue should be fixed by now.

If we can assist you any further, please do not hesitate to contact us.

Many Thanks


................................................................

So a simple problem, yet no fix.
 

ubuysa

Moderator
Moderator
Tech help are of no help about my problem with this.

Here's what i wrote and the reply I received back.

Of course it didn't work and I still have the problem......


Dear PCSpecialist

I'm having trouble with my new Laptop settings.

It has Control Centre 2.0 installed, and I have also updated it via clevo website.

No matter what you set the keyboard settings to using Control Centre the settings are never saved.

If you disable the keyboard sleep setting (so that the lights are on all the time) it defaults back to "Enabled and 30 seconds" and the keyboard lights go off.

If you Enable the keyboard sleep setting and set any period of time, it defaults back to 30 seconds then the lights go off.

I find this very annoying as it was an important feature to me.

I know other owners have the same problem, so its not a case of user error.

Is there anyway to resolve this known problem?

thanks in advance.



.........................................................................

And their reply....


Thanks for getting in touch with us.
I am sorry to hear that you are experiencing issues with the control center.

There should be a newer version of the control center available. But it is important to first deinstall the current one completely, restart, then install the newest version from Clevo. They have stated that the issue should be fixed by now.

If we can assist you any further, please do not hesitate to contact us.

Many Thanks


................................................................

So a simple problem, yet no fix.
A simple problem? Are you sure? And if so, how do you know?

Did you do what PCS suggested? Did you uninstall the exiting CC, reboot, and then install the latest version?

What PCS said to you is exactly what 'd expect ANY vendor to say as a first response to the problem you reported. If, having carried out PCS's suggestions in full, you still have the same issue, then the sensible thing to do is to go back to PCS for further help.
 

SpyderTracks

Huntsman
Moderator
Tech help are of no help about my problem with this.

Here's what i wrote and the reply I received back.

Of course it didn't work and I still have the problem......


Dear PCSpecialist

I'm having trouble with my new Laptop settings.

It has Control Centre 2.0 installed, and I have also updated it via clevo website.

No matter what you set the keyboard settings to using Control Centre the settings are never saved.

If you disable the keyboard sleep setting (so that the lights are on all the time) it defaults back to "Enabled and 30 seconds" and the keyboard lights go off.

If you Enable the keyboard sleep setting and set any period of time, it defaults back to 30 seconds then the lights go off.

I find this very annoying as it was an important feature to me.

I know other owners have the same problem, so its not a case of user error.

Is there anyway to resolve this known problem?

thanks in advance.



.........................................................................

And their reply....


Thanks for getting in touch with us.
I am sorry to hear that you are experiencing issues with the control center.

There should be a newer version of the control center available. But it is important to first deinstall the current one completely, restart, then install the newest version from Clevo. They have stated that the issue should be fixed by now.

If we can assist you any further, please do not hesitate to contact us.

Many Thanks


................................................................

So a simple problem, yet no fix.
I'm really sorry, but I'd suggest you haven't installed the latest version.

Can you confirm the model number of your chassis (on the underside of the laptop) and the version of Control Center you've installed?

We have had zero reports of this so I can't see it's a problem with the clevo download.
 
Hi I am also having this same issue
uninstalled control centre restarted --- downloaded from my account downloads reinstalled restarted --- now control centre wont open
will keep trying and see what happens
this is the new error i get

will now try and follow the other forum post with possible solution https://www.pcspecialist.co.uk/forums/threads/control-center-2-0.59837/

basically leading to downloading XTU although i have no idea what that is


Hi again so the link from other post is dead i just searched for XTU myself installed everything fresh and now it appears to be working. great one issue down ! the only down side is unfortunately i cant tell you anything about XTU or what else it does but for the control centre issue it helped for me so it might for you too.

NOT FIXED--- ok after restarting again none of this works for my particular case this wasnt able to fix the issue of control centre not saving any settings shame
 

Attachments

Last edited:

debiruman665

Enthusiast
Did you happen to also install anything like XTU? They tend to fight over the control of the settings if you have them both running at the same time.

You may actually need to have a certain DLL from the XTU install to be able to tweak the cpu settings judging on the error message you have there
 
Thank you for reply, No i didnt install anything like XTU. I am still looking into the issue and interested in any other ideas that might help! as for DLL that is a bit beyond my knowledge but ill look up what that is and see if it helps thanks
 
Ok thanks for reply i also have pcspecialist support ticket trying to help so I am just going through the motions but will keep this logged and try it as well thanks your time
 
Top