Inaccessible Boot Device After updating AMD Ryzen 7 processor

garkuna

Member
I went to update the AMD processor from the AMD website now the PC is rebooting to a Inaccessible Boot Device, I’ve tried to do the PC reset in WinRE now I can’t get into WinRE
 

SpyderTracks

We love you Ukraine
Moderator
I went to update the AMD processor from the AMD website now the PC is rebooting to a Inaccessible Boot Device, I’ve tried to do the PC reset in WinRE now I can’t get into WinRE
Sorry, you'll need to provide some more info.

Can you post your full specs from the order page?

When you say you updated the AMD Processor, what do you mean, what did you update? Can you provide a link?

When you say you can't get into winRE why not, what's preventing you? Is there an error?
 

garkuna

Member
Hi SpyderTracks

thanks for the reply

PCS support were also quick in responding they are also looking into it

Case COOLERMASTER MASTERBOX TD500 MESH ARGB GAMING CASE
Processor (CPU)AMD Ryzen 7 5800X Eight Core CPU (3.8GHz-4.7GHz/36MB CACHE/AM4)
MotherboardASUS® STRIX B550-F GAMING (DDR4, USB 3.2, 6Gb/s) - ARGB Ready!
Memory (RAM)16GB Corsair VENGEANCE RGB PRO DDR4 3600MHz (2 x 8GB)
Graphics Card8GB NVIDIA GEFORCE RTX 3070 Ti - HDMI, DP
1st M.2 SSD Drive500GB SAMSUNG 980 PRO M.2, PCIe NVMe (up to 6900MB/R, 5000MB/W)
2nd M.2 SSD Drive1TB INTEL® 670p M.2 NVMe PCIe SSD (up to 3500MB/sR | 2500MB/sW)
1st Storage Drive2TB SEAGATE BARRACUDA SATA-III 3.5" HDD, 6GB/s, 7200RPM, 256MB CACHE
DVD/BLU-RAY DriveNOT REQUIRED
Power SupplyCORSAIR 850W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET
Power Cable1 x 1 Metre UK Power Cable (Kettle Lead)
Processor CoolingCorsair H100i ELITE CAPELLIX RGB Hydro Series High Performance CPU Cooler
Thermal PasteSTANDARD THERMAL PASTE FOR SUFFICIENT COOLING
Sound CardONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
Network Card10/100/1000 GIGABIT LAN PORT
Wireless Network CardWIRELESS INTEL® Wi-Fi 6 AX200 2,400Mbps/5GHz, 300Mbps/2.4GHz PCI-E CARD + BT 5.0
USB/Thunderbolt OptionsMIN. 2 x USB 3.0 & 2 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS
Operating SystemWindows 11 Professional 64 Bit - inc. Single Licence

1653417443641.jpeg


Since I reset the PC it goes into a loop to the blue screen as above then restarts and repeats, the WinRE won't pop up
I had previously tried the startup repair and removing updates

Prior to the reset WinRE would open up on the second restart

Link below for the update, I was getting some stuttering/tearing a couple times a day on the PC for a second or so and I was seeing would updating the processor fix that problem there


regards
 

Attachments

  • IMG_4713.jpg
    IMG_4713.jpg
    37.1 KB · Views: 11

SpyderTracks

We love you Ukraine
Moderator
Hi SpyderTracks

thanks for the reply

PCS support were also quick in responding they are also looking into it

CaseCOOLERMASTER MASTERBOX TD500 MESH ARGB GAMING CASE
Processor (CPU)AMD Ryzen 7 5800X Eight Core CPU (3.8GHz-4.7GHz/36MB CACHE/AM4)
MotherboardASUS® STRIX B550-F GAMING (DDR4, USB 3.2, 6Gb/s) - ARGB Ready!
Memory (RAM)16GB Corsair VENGEANCE RGB PRO DDR4 3600MHz (2 x 8GB)
Graphics Card8GB NVIDIA GEFORCE RTX 3070 Ti - HDMI, DP
1st M.2 SSD Drive500GB SAMSUNG 980 PRO M.2, PCIe NVMe (up to 6900MB/R, 5000MB/W)
2nd M.2 SSD Drive1TB INTEL® 670p M.2 NVMe PCIe SSD (up to 3500MB/sR | 2500MB/sW)
1st Storage Drive2TB SEAGATE BARRACUDA SATA-III 3.5" HDD, 6GB/s, 7200RPM, 256MB CACHE
DVD/BLU-RAY DriveNOT REQUIRED
Power SupplyCORSAIR 850W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET
Power Cable1 x 1 Metre UK Power Cable (Kettle Lead)
Processor CoolingCorsair H100i ELITE CAPELLIX RGB Hydro Series High Performance CPU Cooler
Thermal PasteSTANDARD THERMAL PASTE FOR SUFFICIENT COOLING
Sound CardONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
Network Card10/100/1000 GIGABIT LAN PORT
Wireless Network CardWIRELESS INTEL® Wi-Fi 6 AX200 2,400Mbps/5GHz, 300Mbps/2.4GHz PCI-E CARD + BT 5.0
USB/Thunderbolt OptionsMIN. 2 x USB 3.0 & 2 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS
Operating SystemWindows 11 Professional 64 Bit - inc. Single Licence

View attachment 33632

Since I reset the PC it goes into a loop to the blue screen as above then restarts and repeats, the WinRE won't pop up
I had previously tried the startup repair and removing updates

Prior to the reset WinRE would open up on the second restart

Link below for the update, I was getting some stuttering/tearing a couple times a day on the PC for a second or so and I was seeing would updating the processor fix that problem there


regards
Did you install storeMI?
 
Top