[INITIA 15.6] Impossible to install Ubuntu | PCSPECIALIST

[INITIA 15.6] Impossible to install Ubuntu

theAlpman

Member
Hello,

I installed Ubuntu 20.4 in january, everything was working fine ... until it didn't anymore. The computer was freezing all the time.
I sent the computer back to PCspecialist, they changed SSD and motherboard.
Now I cannot even install Ubuntu any more (20.04.3 or 21.10) because the computer's freezing ! (Unless I choose "recovery mode")

I get these messages when I boot on a USB drive :

Code:
[     2.272550] tpm tpm0: [Firmware Bug]/ TPM interrupt not working, polling instead
[     3.534459] platform idma64.0: failed to claim resource 0: [mem 0x00000800-0x000000fff]
[     3.535612] platform i2c_designware.0: failed to claim resource 0: [mem 0x00000000-0x000001ff]
[     3.554632] platform idma64.0: failed to claim resource 0: [mem 0x00000800-0x000000fff]]
[     3.556919] platform i2c_designware.0: failed to claim resource 0: [mem 0x00000000-0x000001ff]

And, when I turn off the computer, I get these messages :
Code:
[   415.399628] ACPI BIOS Error (bug): Could not resolve symbol [\_S8.PCI0.LPC8.EC._Q61.P80H], AE_NOT_FOUND (20201113-psargs-330)
[   415.402897] ACPI Error: Aborting method \_S8.PCI0.LPC8.EC._Q61 due to previous error (AE_NOT_FOUND) (20201113-psparse-529)

This is basicly a Clevo NL51LU, which should be perfectily fine with Linux.
Do you know what is happening ?

Thank you.
 

Attachments

  • specsClevoNL51LU.txt
    1.4 KB · Views: 11

ubuysa

The BSOD Doctor
Moderator
I'm no Linux expert (at all!) but from where did you get the Ubuntu install media? Have you read this?
 
Top