Long beep followed by three short beeps

1642370085000.png


Hey guys,

Ordered the above system. Firstly I had to re-install windows as for someone reason it was corrupt and wouldn't let me carry on with the set-up until I put windows on a pen drive and installed it fresh that way.

Once I got round this the system has been working for exactly a day before I was getting random freezes. About an hour after that it would just reboot itself and do one long beep followed by three short beeps. When it crashes the monitor flashes up the input methods as if it has just turned off and back on. Sometimes this will loop and it won't even get to the log in page again.

I've re-seated both the RAM and the GPU. Just gone to boot it up 2 minutes ago and now it won't let me put in my pin to log in (the keyboard lights are on and afaik it works absolutely fine).

Please help.

Thanks :)
 

SpyderTracks

We love you Ukraine
Moderator
I wouldn't be satisfied with that cooler on that CPU.

I also don't think that as an addition to that that the case is going to be any help at all.

I wouldn't be surprised if it's overheating.
 
I wouldn't be satisfied with that cooler on that CPU.

I also don't think that as an addition to that that the case is going to be any help at all.

I wouldn't be surprised if it's overheating.

Uh oh.

It was purchased as a complete unit from a website that wasn't PCS themselves, so I couldn't make changes. Does beg the question why there may be inadequate cooling on a £3199 tower though.

I really didn't expect overheating to be a problem, especially when it crashes on my desktop with no additional applications open :cry:
 

Martinr36

MOST VALUED CONTRIBUTOR
Uh oh.

It was purchased as a complete unit from a website that wasn't PCS themselves, so I couldn't make changes. Does beg the question why there may be inadequate cooling on a £3199 tower though.

I really didn't expect overheating to be a problem, especially when it crashes on my desktop with no additional applications open :cry:
If it's a PCS build purchased from another website, then phone pcs and get it registered with them, it will then be covered with pcs warranty
 

SpyderTracks

We love you Ukraine
Moderator
Uh oh.

It was purchased as a complete unit from a website that wasn't PCS themselves, so I couldn't make changes. Does beg the question why there may be inadequate cooling on a £3199 tower though.

I really didn't expect overheating to be a problem, especially when it crashes on my desktop with no additional applications open :cry:
Is that really how much you paid for it??? It's just not worth that much I'm afraid, you seem to have been rather had.

1642372049435.png


That's not factoring in the case as they don't stock it anymore, but that was around £75

Which site was this out of interest?
 
If it's a PCS build purchased from another website, then phone pcs and get it registered with them, it will then be covered with pcs warranty
I have already done that, but cheers for the suggestion lad. I initially phoned up because Windows was corrupt and they did it there and then.
 
Is that really how much you paid for it??? It's just not worth that much I'm afraid, you seem to have been rather had.

View attachment 31880

That's not factoring in the case as they don't stock it anymore, but that was around £75

Which site was this out of interest?

Had a decent discount so it ended up being around the price quoted on the PCS website. Will not name and shame though :p, but you can take credit with them.
 

SpyderTracks

We love you Ukraine
Moderator
Had a decent discount so it ended up being around the price quoted on the PCS website. Will not name and shame though :p, but you can take credit with them.
You know you can get interest free credit direct with PCS for 12 months?

Anyway, that's all by the by.

Firstly, there is a bug on some boards that throws an invalid GPU error (1 long beep followed by 3 short). We want to rule that out. If you turn off the PC, then activate the monitor so it's definitely powered on and then turn on the PC, do you still get the beeps?
 
You know you can get interest free credit direct with PCS for 12 months?

Anyway, that's all by the by.

Firstly, there is a bug on some boards that throws an invalid GPU error (1 long beep followed by 3 short). We want to rule that out. If you turn off the PC, then activate the monitor so it's definitely powered on and then turn on the PC, do you still get the beeps?
Didn't, but do now, nice.

It didn't do the beep sequence when I just did it now leaving the monitor on first. Loaded up to log in screen and wouldn't let me type anything in. Unplugged and replugged in keyboard in different USB port, just in case, and then it let me type in my pin. Just seeing how long it is until it reboots itself.
 

SpyderTracks

We love you Ukraine
Moderator
Didn't, but do now, nice.

It didn't do the beep sequence when I just did it now leaving the monitor on first. Loaded up to log in screen and wouldn't let me type anything in. Unplugged and replugged in keyboard in different USB port, just in case, and then it let me type in my pin. Just seeing how long it is until it reboots itself.
I think it's almost certainly temp related, likely on the CPU.

My guess is either a bad paste job, or the pump has failed.

If it remains online long enough, you can check this with HWMonitor:


Also, when you're able to get into windows, very first thing, go straight into Windows update and apply all updates including optional ones.
 
I think it's almost certainly temp related, likely on the CPU.

My guess is either a bad paste job, or the pump has failed.

If it remains online long enough, you can check this with HWMonitor:


Also, when you're able to get into windows, very first thing, go straight into Windows update and apply all updates including optional ones.

Cheers for the advice. It crashed again soon after.

Will definitey see if I can get it on long enough to download that, run it, and report back.

I've already made sure all Windows updates were installed, including the optional ones, almost first thing I did when I got it yesterday (y)
 
Unfortunately it doesn't seem to want to stay on long enough to be able to get onto the internet, nevermind download and run anything :(
 

SpyderTracks

We love you Ukraine
Moderator
Unfortunately it doesn't seem to want to stay on long enough to be able to get onto the internet, nevermind download and run anything :(
I would call PCS then first thing, if at all possible, try and get on the phone as near to 9 as otherwise queues can get quite long.
 
Update: Rang yesterday (Monday) morning. Was advised it was probably a faulty boot drive from the symptoms I'd described and the fact the system would boot but started crashing as soon as I signed into desktop. Was only told that the new drive would be here today (Tuesday) and that they'd collect the old drive while they were here.
Got an e-mail this morning suggesting that the delivery will actually be taking place tomorrow (Wednesday), not best pleased seeing as I'd arranged my day accordingly to be able to take delivery :cautious: Hopefully this solves the matter though.
 

SpyderTracks

We love you Ukraine
Moderator
Update: Rang yesterday (Monday) morning. Was advised it was probably a faulty boot drive from the symptoms I'd described and the fact the system would boot but started crashing as soon as I signed into desktop. Was only told that the new drive would be here today (Tuesday) and that they'd collect the old drive while they were here.
Got an e-mail this morning suggesting that the delivery will actually be taking place tomorrow (Wednesday), not best pleased seeing as I'd arranged my day accordingly to be able to take delivery :cautious: Hopefully this solves the matter though.
I should have thought of that, we have had that in the past, and sometimes reseating the M2 drive has fixed crashes. But replacing the drive can't hurt. Keep us posted.
 
I should have thought of that, we have had that in the past, and sometimes reseating the M2 drive has fixed crashes. But replacing the drive can't hurt. Keep us posted.

Put new drive in on Wednesday. No joy. Got sent a new gfx card today and tried that. Also no joy. RMA now being created but they won't be able to collect until Monday earliest :(. At least the gent on the phone today actually apologised.
 
So to update thread...

Booked in Return of PC on Fri 21st. Got PC collected on Mon 24th by DPD. PC delivered to PCS on Tues 25th.
RMA updated to received by PCS on Weds 26th. Rang on Thurs 27th to ask about RMA times and when it would be looked at.
Got told it would either be Fri 28th or Mon 31st. RMA is yet to change.
Received PC on 15th. Now 31st, still not working.
 
Top