New PC, no Sound from the Rear onboard audio ports?

Funployee

Active member
Hi, i am a complete NEWB when it comes to gaming PC's, and PC's in general (unless im using one for work

i recently got a custom build from PCSPECLIAST, everything is amazing apart from when i plug my speakers or headphones into the rear audio ports i get no sound come through, BUT if i connect both through the top one that's on my case the sound comes through fine.

any ideas how to fix the rear ports?

Cheers
 

SpyderTracks

We love you Ukraine
Moderator
Hi, i am a complete NEWB when it comes to gaming PC's, and PC's in general (unless im using one for work

i recently got a custom build from PCSPECLIAST, everything is amazing apart from when i plug my speakers or headphones into the rear audio ports i get no sound come through, BUT if i connect both through the top one that's on my case the sound comes through fine.

any ideas how to fix the rear ports?

Cheers
Can you post your full specs from the order page?

You need to connect them to the right port which is usually the green one for output.
 

Funployee

Active member
Can you post your full specs from the order page?

You need to connect them to the right port which is usually the green one for output
PCS P209 ARGB MID TOWER CASE
down_right_arrow.gif
Change to: LIAN LI LANCOOL 215 GAMING CASE
Processor (CPU)AMD Ryzen 5 5600X Six Core CPU (3.7GHz-4.6GHz/35MB CACHE/AM4)
MotherboardASUS® TUF GAMING B550-PLUS (DDR4, USB 3.2, 6Gb/s) - ARGB Ready!
Memory (RAM)Change to: 16GB Corsair VENGEANCE RGB PRO DDR4 3200MHz (2 x 8GB)
Graphics Card8GB NVIDIA GEFORCE RTX 3060 Ti - HDMI, DP, LHR
1st Storage DriveNOT REQUIRED
2nd Storage Drive
1st M.2 SSD Drive1TB PCS PCIe M.2 SSD (2000 MB/R, 1100 MB/W)
DVD/BLU-RAY DriveNOT REQUIRED
Power SupplyCORSAIR 650W CV SERIES™ CV-650 POWER SUPPLY
Power Cable1 x 1 Metre UK Power Cable (Kettle Lead)
Processor CoolingPCS FrostFlow 240 Series ARGB High Performance Liquid Cooler (AMD)
Thermal PasteSTANDARD THERMAL PASTE FOR SUFFICIENT COOLING
LED Lighting50cm RGB LED Strip
Sound CardONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
Network Card10/100/1000 GIGABIT LAN PORT
Wireless Network CardWIRELESS 802.11N 300Mbps/2.4GHz PCI-E CARD
USB/Thunderbolt OptionsMIN. 2 x USB 3.0 & 2 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS
Operating SystemWindows 10 Home 64 Bit - inc. Single Licence [KUK-00001]
down_right_arrow.gif
Change to: Windows 10 Home 64 Bit - inc. Single Licence [KK3-00002]
Operating System LanguageUnited Kingdom - English Language
Windows Recovery MediaWindows 10 Multi-Language Recovery Image - Unlimited Downloads from Online Account
Office SoftwareFREE 30 Day Trial of Microsoft 365® (Operating System Required)
Anti-VirusBullGuard™ Internet Security - Free 90 Day License inc. Gamer Mode
BrowserMicrosoft® Edge (Windows 10 Only)
MonitorMSI 23.6" Optix G241VC - 1920 x 1080, 1MS, 75Hz
Keyboard & MouseCorsair Gaming Bundle - K55 PRO Keyboard, M55 PRO Mouse, HS35 Headset & MM100 Mouse Mat
Warranty3 Year Standard Warranty (1 Month Collect & Return, 1 Year Parts, 3 Year Labour)
DeliverySTANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI)
Build TimeStandard Build - Approximately 16 to 19 working days
Welcome BookPCSpecialist Welcome Book - United Kingdom & Republic of Ireland
 

SpyderTracks

We love you Ukraine
Moderator
Is the audio working on the corsair headset?

The microphone is a separate port, so it needs to be plugged into both at the same time. I'm guessing you'd need a supplied splitter for this?

Have you made sure the windows audio settings are outputting to the correct channel?
 

Funployee

Active member
Is the audio working on the corsair headset?

The microphone is a separate port, so it needs to be plugged into both at the same time. I'm guessing you'd need a supplied splitter for this?

Have you made sure the windows audio settings are outputting to the correct channel?
Yeah i got a splitter with the corsair headset but both the audio and microphone is not working, and again both work in the top port that is on my case,

i have tried changing the channels on my PC but nothing is working
 

SpyderTracks

We love you Ukraine
Moderator
Yeah i got a splitter with the corsair headset but both the audio and microphone is not working, and again both work in the top port that is on my case,

i have tried changing the channels on my PC but nothing is working
Can you plug in the headset to the back ports, both mic and headphones and take a photo?
 

Funployee

Active member
nope, 1000% I even watched a youtube video of how to connect my exact speakers encase I was going crazy


there is movement saying there is audio... but there is no audio
1631996167190.png

1631996132109.png
 

Funployee

Active member
And what are you playing audio from? What program?
I'm not to sure which program?, again I have only had the PC for a week and a complete novice

if you mean 3rd party, things like Spotify, youtube and games, steam and xbox

other than that, for the audio I'm not using any other program, i did download the asus realtek audio console earlier, because i didn't know if i needed to update anything on my mother board but nothing still happened
 

SpyderTracks

We love you Ukraine
Moderator
I'm not to sure which program?, again I have only had the PC for a week and a complete novice

if you mean 3rd party, things like Spotify, youtube and games, steam and xbox

other than that, for the audio I'm not using any other program, i did download the asus realtek audio console earlier, because i didn't know if i needed to update anything on my mother board but nothing still happened
Uninstall that Asus program as it may well be complicating issues.

Are you using the splitter when it's plugged into the top of the case?
 

Funployee

Active member
Uninstall that Asus program as it may well be complicating issues.

Are you using the splitter when it's plugged into the top of the case?
it didn't work before I installed that problem, the audio hasn't worked from day 1,

and no I don't need to as the mic go outs and sound comes through at the same time so i can speak on discord
 

SpyderTracks

We love you Ukraine
Moderator
And can you take a screenshot of your windows update page?

You also need to fully uninstall bullguard if it's still installed.
 

SpyderTracks

We love you Ukraine
Moderator
it didn't work before I installed that problem, the audio hasn't worked from day 1,

and no I don't need to as the mic go outs and sound comes through at the same time so i can speak on discord
Ah, ok, in that case I'm almost certain it's the splitter, they're generally not advised for a PC setup.

Have you tried with just a standard pair of headphones? ie not a phone headset or anything with a microphone, just a pair of headphones.

The PC is working correctly, you can see the mic is getting a sound signal, and I'm sure it's outputting correctly to the headphones. It's just between the PC output and the headphones where it's failing which almost certainly points to the splitter.
 

Funployee

Active member
Ah, ok, in that case I'm almost certain it's the splitter, they're generally not advised for a PC setup.

Have you tried with just a standard pair of headphones? ie not a phone headset or anything with a microphone, just a pair of headphones.

The PC is working correctly, you can see the mic is getting a sound signal, and I'm sure it's outputting correctly to the headphones. It's just between the PC output and the headphones where it's failing which almost certainly points to the splitter.i hav
i have tried without the splitter and also my logitech speakers are not working either
 
Top