Nothing but hassle so far. Wondering if i made a good choice. | PCSPECIALIST

Nothing but hassle so far. Wondering if i made a good choice.

psquared

New member
Hi. I took delivery of my new AIO. (Maestro 23.6 touch screen) pc on Thursday and I'm ready to smash it to bits

The only slight alteration i had was that i had bought a crucial ASD for a laptop which died before i fitted it. I sent it to psspecialist for them to fit it and i asked if the could into operating system on it.

They were Very helpful, fantastic service great communication , computer delivered on time and looks great

So switched it on and didnt boot came up with an error saying could load hardwAre.

Cutting a very long story short
6 calls later to support. They decided that as the ASD was in the DVD caddy it couldn't boot the computer ( although i found it could start if i went into bios first , exited without saving it started

They advised me to reformat both disks which i did and install operating system on trad hard drive.

Now boots ok but doesn't show see drive and wireless network has disappeared!

Am i unlucky or has anyone else had problems. I didn't know it was a new model when i bought it or i might have gone for a tried and trusted computer

I have written to them asking if i can bring my machine up tomorrow to get them to sort it as i need it for work

Have i been unlucky or in your experience of the company. Can i expect problems from now on or will they sort it

I dont know if this is unusual and it will be fixed or if i should rerun the machine and go for a brand

Thanks for any advice
 

vanthus

Member Resting in Peace
Have i been unlucky or in your experience of the company. Can i expect problems from now on or will they sort it
A small percentage us will be unlucky,as I was myself with my first purchase from PCS,but they sorted everything out.
I know it's very annoying,but hopefully you will get it all fixed soon.
 

dogbot

Bright Spark
After you reinstalled the operating system, did you install the drivers from the disc supplied. Is the wireless switched on (Fn-F11). Has it been reconnected to the router.

I'm not sure how you installed the OS since you have an HDD caddy (which I am not familiar with on a laptop) so think you should consider installing from a flash drive.

http://www.pcadvisor.co.uk/how-to/windows/3352054/how-install-windows-7-with-usb-flash-drive/

Forget what has gone before and think what YOU want. Probably it will be for the SSD to be the primary installed drive and for other drive to be in the caddy. Install the OS on the SSD (check the boot order in the BIOS is 1. Flash drive 2. SSD.)

After that install drivers etc (and read the manual)
 

JakAttack

Moderator
Moderator
We've got this booked in to come back and have a look at it for him. Hopefully all will be sorted soon!
 
Top