Octane VI USB-C issue | Page 2 | PCSPECIALIST

Octane VI USB-C issue

leobie

Member
Installing the driver didn't help. I really think it is safe to assume the issue is with the system, not the devices I'm trying to connect. All evidence points to that.
 

SpyderTracks

Huntsman
Moderator
Installing the driver didn't help. I really think it is safe to assume the issue is with the system, not the devices I'm trying to connect. All evidence points to that.
I think it's more likely to be a driver issue somewhere, for both USB C ports to fail on the motherboard but no other ports is quite frankly impossible.

USB C doesn't natively carry video. It's only if it states on the port that it's "DP over USB-C" or "thunderbolt over USB C". Thunderbolt is completely separate of USB C so putting a USB C into a thunderbolt header won't enable video either, it would have to be specifically a thunderbolt display. That monitor specifies that if it's not a display port enable USB-C header then you'll need the driver. That port is only USB-C, no other video signal relay.

I think it's a software issue somewhere, but by all means contact PCS for further advice.
 

leobie

Member
Yes, the USB screen came with such a cable. As mentioned before, it does work on another notebook's USB-C port, and it also works on the Octane VI with the USB-C to USB-A adapter that also came with it.
 

SpyderTracks

Huntsman
Moderator
Yes, the USB screen came with such a cable. As mentioned before, it does work on another notebook's USB-C port, and it also works on the Octane VI with the USB-C to USB-A adapter that also came with it.
I'm guessing the other notebook had DP over USB C
 
Top