Problems with running applications | PCSPECIALIST

Problems with running applications

iWilpowerr

New member
Hi everyone,

Recently bought a PCS build in July, absolutely no problems up until now. I'm getting an unresponsive system when I try to switch network sometimes (which is necessary to reset the connection as I'm using an extender), which has lead to a couple of blue screens and the need to force a restart as it causes Windows to become unresponsive. On top of this, I've found issues with running Spotify and Discord due to an error with the USP10.dll file in /system32. Error code: 0xc0000020. I've tried uninstalling and reinstalling both apps, however I still receive the issue after a fresh installation. I've tried running system health check on cmd prompt, but still no success. This only started yesterday, however I want to sort it as I'm conscious that more issues could develop and I really need the PC to be in working order for my university course. Has anyone had a similar issue? (specifically after the most recent windows update(s)?) If so, please can you help? Any other advice would be appreciated. Thank you in advance everyone.


CasePCS P209 RGB MID TOWER CASE
Change to: PCS SPECTRUM RGB MID TOWER CASE
Processor (CPU)AMD Ryzen 7 2700X Eight Core CPU (3.7GHz-4.35GHz/20MB CACHE/AM4)
MotherboardGigabyte B450 AORUS ELITE: DDR4, USB 3.1 - ARGB Ready
Memory (RAM)32GB Corsair VENGEANCE DDR4 2666MHz (2 x 16GB)
Graphics Card8GB NVIDIA GEFORCE RTX 2060 SUPER - HDMI, DP - VR Ready!
1st Storage Drive2TB SEAGATE BARRACUDA SATA-III 3.5" HDD, 6GB/s, 7200RPM, 256MB CACHE
Memory Card ReaderUSB 3.0 EXTERNAL SD/MICRO SD CARD READER
Power SupplyCORSAIR 450W CV SERIES™ CV-450 POWER SUPPLY
Power Cable1 x 1 Metre UK Power Cable (Kettle Lead)
Processor CoolingPCS FrostFlow 100 RGB Series High Performance CPU Cooler (AMD)
Thermal PasteARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND
LED Lighting50cm RGB LED Strip
Extra Case Fans2x 120mm Black Case Fan (configured to extract from rear/roof)
Sound CardAsus Xonar AE 7.1-Channel Gaming Audio Card
Wireless/Wired NetworkingWIRELESS INTEL® Wi-Fi 6 AX200 2,400Mbps/5GHz, 300Mbps/2.4GHz PCI-E CARD + BT 5.0
USB/Thunderbolt Options2 PORT (1 x TYPE A, 1 x TYPE C) USB 3.1 PCI-E CARD + STANDARD USB PORTS
Operating SystemWindows 10 Home 64 Bit - inc. Single Licence [KUK-00001]
Operating System LanguageUnited Kingdom - English Language
Windows Recovery MediaWindows 10 Multi-Language Recovery Image - Unlimited Downloads from Online Account
Office SoftwareFREE 30 Day Trial of Microsoft 365® (Operating System Required)
Anti-VirusBullGuard™ Internet Security - Free 90 Day License inc. Gamer Mode
BrowserGoogle Chrome™
 

steaky360

Moderator
Moderator
@iWilpowerr If I started having intermittent issues like this I'd probably try a windows refresh then see if the issues continued. If it was the windows update, there's a reasonable chance this might be the case (especially if you just upgraded windows rather than doing a clean install)

What was the last thing you did before the issues starting occurring?
 

iWilpowerr

New member
@steaky360 Thank you for that, I'll give that a try as soon as. The last thing I remember doing before these issues started was downloaded the update for windows that focused on NET. Framework, which was https://support.microsoft.com/en-gb/help/4580980/kb4580980-cumulative-update-for-net-framework - this update. I tried rolling it back but probably didn't do it correctly as I was trying to do other things at the time. Only other thing I can think is installing software for uni- IBM SPSS, however I think it was the update personally. I'll give it a go and reply on the thread if there's no success. Appreciate the prompt reply!
 

iWilpowerr

New member
@steaky360

Hi,

So I've tried to roll back my updates and that hasn't worked. Just want to clarify something- did you mean refresh as in "reset windows" or go through the route to get a fresh installation?
 

Nursemorph

Author Level
 
Top