Samsung LC49RG90SSUXEN 49" Back in stock | Page 5 | PCSPECIALIST

Samsung LC49RG90SSUXEN 49" Back in stock

steaky360

Moderator
Moderator
Looks great - how did you change the colour of the LED on the card? Mine seems to be permanently blue.
 

Jamie85

Enthusiast
Looks great - how did you change the colour of the LED on the card? Mine seems to be permanently blue.
Hey @steaky360

Download firestorm from zotac...Their is alot of versions of this for different cards so make sure you get V 3.0.0.01HE

Then open app you should see advanced highlighted, go to spectra and you can change the colours
to either static or selection of animated effects.
 

steaky360

Moderator
Moderator
So that's a shame, I rolled the drivers back but I can't even select 240Hz now :( (it was there with the later drivers)

But I also notice there's an update as of today!
 

Jamie85

Enthusiast
This is getting tried tonight!!

So that's a shame, I rolled the drivers back but I can't even select 240Hz now :( (it was there with the later drivers)

But I also notice there's an update as of today!
Yeah noticed update for this to now says 457.09 and it's update from the link i gave you.

Maybe some still had problems with 456.98

I am still on 456.98 and getting 240hz within the nvidia control panel
 

Attachments

  • 01.jpg
    01.jpg
    115.2 KB · Views: 13
  • 02.jpg
    02.jpg
    109.3 KB · Views: 15

steaky360

Moderator
Moderator
So I hadn't enabled 240Hz on the monitor.

But tried that and.. sadly.. black screen still :( Had to reset the monitor to get it to turn back on :( boo woe is me.

Super chuffed (and a little jealous) that you've got it to work @Jamie85 ;)
 

Jamie85

Enthusiast
So I hadn't enabled 240Hz on the monitor.

But tried that and.. sadly.. black screen still :( Had to reset the monitor to get it to turn back on :( boo woe is me.

Super chuffed (and a little jealous) that you've got it to work @Jamie85 ;)
Ahhh sorry about this steaky, just to be sure though

Did you download ''Windows 10 64-bit Standard Driver''

Ignore the nvidia update.. this is not fix for the 240hz and you should download the ''GeForce Hotfix Driver Version 456.98'' version
so has to be the hotfix driver update (would be nice if nvidia had this in their geforce experience panel)

Once installed go to nvidia control panel and in change resolution you will have the option to select 240hz.

The screen wil go black for few seconds and countdown timer to confirm ok.

If you manage to get this far, your screen may be appeared stretch, just chnage adjust desktop to 100%, somehow still sets to 200%
 

steaky360

Moderator
Moderator
I tried it with the hotfix driver and it just gave me a black screen same as the other drivers.

Using DDU between to clean install each update so no conflicts there.

Will try again tomorrow evening, away from the computer now - cheers for the assistance πŸ‘πŸ‘ will get there eventually I’m sure!
 

Jamie85

Enthusiast
I tried it with the hotfix driver and it just gave me a black screen same as the other drivers.

Using DDU between to clean install each update so no conflicts there.

Will try again tomorrow evening, away from the computer now - cheers for the assistance πŸ‘πŸ‘ will get there eventually I’m sure!
Keep me posted steaky... weird how it does not work we both have zotac 30 series cards.

Hopefully you get better luck tomorrow.
 

steaky360

Moderator
Moderator
Tried with hotfix driver again and same issues, I don't really get a chance to select anything because when I go into the monitor settings and select 240Hz I get the black screen and my PC locks up. I have to reset monitor to default to get it to come back on (at 120Hz) :( booo.
 

Jamie85

Enthusiast
Tried with hotfix driver again and same issues, I don't really get a chance to select anything because when I go into the monitor settings and select 240Hz I get the black screen and my PC locks up. I have to reset monitor to default to get it to come back on (at 120Hz) :( booo.
Does it not let you select 240hz through the nvidia control panel.. this is when you should get 10 second countdown window to confirm the display settings.
 

steaky360

Moderator
Moderator
Does it not let you select 240hz through the nvidia control panel.. this is when you should get 10 second countdown window to confirm the display settings.
Not unless I select 240Hz on the monitor first, and as soon as I do that. Black Screen :(

1604148004366.png



Only thing I can do after the black screen is hard-reset and reset monitor to factory settings otherwise I boot up to an immediate black screen.
 

Jamie85

Enthusiast
Not unless I select 240Hz on the monitor first, and as soon as I do that. Black Screen :(

View attachment 19363


Only thing I can do after the black screen is hard-reset and reset monitor to factory settings otherwise I boot up to an immediate black screen.
You know what's weird though @steaky360
when i install the 457.09 the 240hz no longer works so have to keep at the 456.98 hotfix driver update.

Not to sure what that's all about.
 
Top