Something to do with onboard video memory | PCSPECIALIST

Something to do with onboard video memory

sted

Rising Star
Getting the following message which pops up when I attempt to play Bioshock 2:


Message.jpg



From what I can tell, it's only that one game it happens with, so I'm not sure what may be causing it. Only recent changes I've really made are an update for IE from windows updates, and downloading Firefox finally, because ain't nobody got time for IE.


The first Bioshock works fine - Both that and Bioshock 2 are non-steam versions. Bioshock infinite works fine as does Tomb Raider. Last time I tried 2 was over a week ago now and it was playing okay, it doesn't let me past hitting 'play' before that warning shows. Any help would be greatly appreciated.
 

sted

Rising Star
Yeah, I've just tried it a bit before coming back here. Works fine and the only thing out of place I have noticed is that the little sisters seem to be making no noise, though all else are their usual happy splicer selves.
 

sted

Rising Star
It's a GTX 670, though I haven't updated any drivers since having the PC.




Le update:
Just downloading the drivers now. I'll test the game when it's finished and tell whether it helped.
 
Last edited:

steaky360

Moderator
Moderator
It's a GTX 670, though I haven't updated any drivers since having the PC.




Le update:
Just downloading the drivers now. I'll test the game when it's finished and tell whether it helped.

I was about to suggest... Step 1. Update your drivers :)
 

sted

Rising Star
Good job I do have some initiative, then. ;)


The message still shows on trying to launch, and the little sisters are still shy to make any noise. There's no difference I have noticed, but I went to the 2k forums and another is having the same problem with the message popping up. There doesn't seem to be any signs of instability or anything, at least.
 
Top