wifi keeps dropping | PCSPECIALIST

wifi keeps dropping

undergrnd

Member
Dear PCSpecialist

I have to say that after few months of using the laptop I had very few issues except with wi-fi.

It keeps dropping at random times sometimes once a day sometimes 5 times, sometimes once in 3 days. And is happening while playing online, downloading something, or while I’m not using the internet at all (but still connected). The WiFi adapter resets itself and then in 5-10 seconds reconnects.

After checking intel forum I noticed that many other people are having this issue.

It’s happening with the driver provided by you and also with the latest driver from intel.

I’ve tried all the solutions found online, none of them seem to do any change to this issue.

Kind Regards

this is my configuration: Order Reference 1812163
Vyper Series: 17.3" Matte Full HD 144Hz 72% NTSC LED Widescreen (1920x1080)
WIRELESS INTEL® Wi-Fi 6 AX201 (2.4 Gbps)

Here is a copy of Wlan Report

thank you
 

Attachments

  • wlan-report-latest.zip
    20.4 KB · Views: 60

ubuysa

The BSOD Doctor
Moderator
In addition to the above, have you unchecked the 'Allow Windows to turn the device off to save power' in your wireless adapter properties?

Does this problem happen without your VPN connected or only with?

Your DNS config for your WiFi adapter is strange, 192.168.4.100 and 192.168.8.100 are public addresses and not in your subnet. Are you running your own DNS server?

Try installing the driver directly from the Intel website. Better yet, use the Intel Driver and Support Assistant and use that to check for an updated driver.

To which of those two SSIDs are you connecting? Can you connect to the other one also (one is 802.11ac the other is 802.11n). What mode is your AX201 set too? Ideally it wants to match the capability of the SSID you're connecting to.

Have you done a site survey with something like inSSIDer3 and check that there isn't a lot of other traffic on channels 1 and 6 (which those SSIDs use).

Can you also post the FULL spec from the order please so we can all see the big picture. :)
 

undergrnd

Member
hey guys
thanks for your replies.

let me answer your questions:
"In addition to the above, have you unchecked the 'Allow Windows to turn the device off to save power' in your wireless adapter properties?"
unticked

"Does this problem happen without your VPN connected or only with?"
it happens without my VPN being connected

"Your DNS config for your WiFi adapter is strange, 192.168.4.100 and 192.168.8.100 are public addresses and not in your subnet. Are you running your own DNS server?"
I do not own any DNS server or changed any settings related to this, I have everything on Automatic mode.

"Try installing the driver directly from the Intel website. Better yet, use the Intel Driver and Support Assistant and use that to check for an updated driver."
done that no change.

"To which of those two SSIDs are you connecting? Can you connect to the other one also (one is 802.11ac the other is 802.11n). What mode is your AX201 set too? Ideally it wants to match the capability of the SSID you're connecting to."
no matter what SSID i connect disconnections occurs, Wireless mode is set to 2.4GHz 802.11g at the moment but before was set to Dual Mode, in any situation disconnections still occurs.
802.11n/ac/ax mode is disabled at the moment but even if it's enabled it still disconnects. have tried different options here no change. My router is Hub 3 from Virgin Media, which i cannot access the settings due to incorrect password message using the password from the back of it.


"Have you done a site survey with something like inSSIDer3 and check that there isn't a lot of other traffic on channels 1 and 6 (which those SSIDs use)."
I haven't used any software like this.

"Can you also post the FULL spec from the order please so we can all see the big picture."
Sure no problems.
Chassis & DisplayVyper Series: 17.3" Matte Full HD 144Hz 72% NTSC LED Widescreen (1920x1080)
Processor (CPU)Intel® Core™ i7 Eight Core Processor 10875H (2.3GHz, 5.1GHz Turbo)
Memory (RAM)16GB Corsair 2133MHz SODIMM DDR4 (2 x 8GB)
Graphics CardNVIDIA® GeForce® RTX 2070 - 8.0GB GDDR6 Video RAM - DirectX® 12.1
1st M.2 SSD Drive256GB PCS PCIe M.2 SSD (1900 MB/R, 1100 MB/W)
2nd M.2 SSD Drive1TB PCS PCIe M.2 SSD (2000 MB/R, 1100 MB/W)
Memory Card ReaderIntegrated Micro-SD Memory Card Reader
AC Adaptor1 x 230W AC Adaptor
Power Cable1 x 1 Metre UK Power Cable (Kettle Lead)
BatteryVyper Series Integrated 91WH Lithium Ion Battery
Thermal PasteARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND
Sound Card2 Channel High Definition Audio + MIC/Headphone Jack
Bluetooth & WirelessGIGABIT LAN & WIRELESS INTEL® Wi-Fi 6 AX201 (2.4 Gbps) + BT 5.0
USB/Thunderbolt Options1 x THUNDERBOLT 3 PORT + 3 x USB 3.1 PORTS
Keyboard LanguageVYPER 17 SERIES RGB BACKLIT UK KEYBOARD
Operating SystemNO OPERATING SYSTEM REQUIRED
Operating System LanguageUnited Kingdom - English Language
Windows Recovery MediaNO RECOVERY MEDIA REQUIRED
Office SoftwareFREE 30 Day Trial of Microsoft 365® (Operating System Required)
Anti-VirusNO ANTI-VIRUS SOFTWARE
BrowserMicrosoft® Edge (Windows 10 Only)
Laptop Cooling StandsCoolerMaster NotePal L2 Laptop Cooler, up to 17.3 inch
Notebook MouseINTEGRATED 2 BUTTON TOUCHPAD MOUSE
WebcamINTEGRATED 1MP HD WEBCAM


thanks in advance
 

undergrnd

Member
Just to be aware, this forum is volunteers not PCS staff.

First thing to do would be to remove the back of the laptop and make sure that the 2 antennae on the Wi-Fi adapter are securely in place...sometimes one of them is not quite clicked into place
I won't lose the warranty if i do that?
 

undergrnd

Member
thanks for the replies

Will try that as a last resort after I'll be sure i cannot make any changes to the settings, drivers, etc. It might happen today depending what answers i will get.

Also checking Intel's forum i found out that many other users which have this Intel wifi adapter have same problem most of them still not resolved after 6 months.

thanks again guys for the reply !
 

ubuysa

The BSOD Doctor
Moderator
thanks for the replies

Will try that as a last resort after I'll be sure i cannot make any changes to the settings, drivers, etc. It might happen today depending what answers i will get.

Also checking Intel's forum i found out that many other users which have this Intel wifi adapter have same problem most of them still not resolved after 6 months.

thanks again guys for the reply !
TBH that's probably the first thing you should try (checking the antenna wires). They are a VERY firm push fit and we've had a couple of people on here where one (or both) had not been pressed fully home and the bouncing around in the delivery van dislodged them. The WiFi card is a small square card (about an inch square) and the two wires plug in to the side facing you - there may be some tape over them which you can safely removed. As mentioned, this won't void your warranty.

"Your DNS config for your WiFi adapter is strange, 192.168.4.100 and 192.168.8.100 are public addresses and not in your subnet. Are you running your own DNS server?"
I do not own any DNS server or changed any settings related to this, I have everything on Automatic mode.
That's weird then and it doesn't look at all right to me, I'm not at all sure that's your problem but it needs changing. I would suggest you manually change the DNS server addresses to be 1.1.1.1 and 1.0.0.1 - these are the Cloudflare DNS servers which can be fully trusted.
"To which of those two SSIDs are you connecting? Can you connect to the other one also (one is 802.11ac the other is 802.11n). What mode is your AX201 set too? Ideally it wants to match the capability of the SSID you're connecting to."
no matter what SSID i connect disconnections occurs, Wireless mode is set to 2.4GHz 802.11g at the moment but before was set to Dual Mode, in any situation disconnections still occurs.
802.11n/ac/ax mode is disabled at the moment but even if it's enabled it still disconnects. have tried different options here no change. My router is Hub 3 from Virgin Media, which i cannot access the settings due to incorrect password message using the password from the back of it.
Why are you running at 802.11g? That's only 54Mbps max speed. You at least want to be running 802.11n and get 300Mbps. Again, I doubt that's your problem but it's nuts to stick with 802.11g. I note also that your WiFi card is listed as 2.4GHz only which is a shame because the 5GHz band might well be a better option.
"Have you done a site survey with something like inSSIDer3 and check that there isn't a lot of other traffic on channels 1 and 6 (which those SSIDs use)."
I haven't used any software like this.
Please do download inSSIDer3 (free) and run that. It will do a local site survey and show you how much traffic is on each channel (on the 2.4GHz band, you can't use 5GHz it seems). Look to see which 2.4GHz channel has the least traffic in your area. You'll find that channels 1, 6 and 11 and very heavily congested because those are the defaults all new routers use (and your two routers currently use channels 1 and 6). Find the least congested channel and change your router config to use that channel. Apart from a momentary disconnect when you make the change, nobody using that router will have to make any changes to their devices at all.

It is highly likely that your dropouts are caused by congestion on channels 1 and 6, so this is well worth your time doing.

Could you also please open an elevated PowerShell session and enter these commands (I'm assuming that your wireless adapter is called WiFi, if you've changed it to something else then use that name instead). Post a screenshot of the output of each...

Get-NetAdapterAdvancedProperty -Name WiFi
Get-NetAdapterBinding -Name WiFi

The first command will show the settings your wireless adapter is using. The second will show the drivers and protocols that are using your wireless adapter.
 
Last edited:

undergrnd

Member
thanks for the replies !

One weird thing happened, following your reply from yesterday i checked with Intel Driver and Support Assistant to see if my Intel drivers up to date and after scanning the system it said that all drivers are up to date. But when i checked for them manually guess what, i found there is a new driver from november 2020. i have installed it and since then no dropouts...will have to wait few days to see how it goes with the new driver.

about the settings of the wifi adapter i have tried different ones to see when it's more stable, the last one I tried was 802.11g, it can be changed any time to more faster modes. done this before using powershell
 

Attachments

  • Untitled.jpg
    Untitled.jpg
    274 KB · Views: 52

ubuysa

The BSOD Doctor
Moderator
thanks for the replies !

One weird thing happened, following your reply from yesterday i checked with Intel Driver and Support Assistant to see if my Intel drivers up to date and after scanning the system it said that all drivers are up to date. But when i checked for them manually guess what, i found there is a new driver from november 2020. i have installed it and since then no dropouts...will have to wait few days to see how it goes with the new driver.

about the settings of the wifi adapter i have tried different ones to see when it's more stable, the last one I tried was 802.11g, it can be changed any time to more faster modes. done this before using powershell
Glad a driver update seems to have sorted it. :)

There's nothing unusual in your bindings (not that I expected any).

In the advanced settings there are a few things you might consider changing if the dropout problem returns (I wouldn't change them unless it does return though)...

1. Change the Global BG Scan Blocking to ALWAYS. This stops the adapter doing background scans looking for other available access points. If you always use the same access point there is no point in these scans - which can cause brief interrupts.

2. Change Roaming Aggressiveness to LOWEST. This will cause the adapter to only go looking for another access point when the signal strength on the current one is at its lowest level. If you always use the same access point you don't want it trying to switch to other access points.

3. It would seem from the advanced features output that your adapter may support the 5GHz band, there are a couple of 5GHz settings in there (though that may be just for completeness). If you still have problems try switching to the 5GHz band by changing Preferred Band to PREFER 5GHz.

There's nothing else that I can see in there that is amiss. Fingers crossed that you've sorted it. :)
 

undergrnd

Member
Glad a driver update seems to have sorted it. :)

There's nothing unusual in your bindings (not that I expected any).

In the advanced settings there are a few things you might consider changing if the dropout problem returns (I wouldn't change them unless it does return though)...

1. Change the Global BG Scan Blocking to ALWAYS. This stops the adapter doing background scans looking for other available access points. If you always use the same access point there is no point in these scans - which can cause brief interrupts.

2. Change Roaming Aggressiveness to LOWEST. This will cause the adapter to only go looking for another access point when the signal strength on the current one is at its lowest level. If you always use the same access point you don't want it trying to switch to other access points.

3. It would seem from the advanced features output that your adapter may support the 5GHz band, there are a couple of 5GHz settings in there (though that may be just for completeness). If you still have problems try switching to the 5GHz band by changing Preferred Band to PREFER 5GHz.

There's nothing else that I can see in there that is amiss. Fingers crossed that you've sorted it. :)
thanks for the reply !

but unfortunately dropouts still occur even after the driver update, it happened at a further random time that's all. so let me change these settings to see where it will lead........

at the moment I reseted the router, set up manually the channels for 2,4 ghz to number 3 and for the 5 Ghz one to 44, I haven't seen these channels being used around my flat (I've seen only 1 and 6). I don't know why in the spec of the pc said only 2,4ghz cos I can use both ones.
 

ubuysa

The BSOD Doctor
Moderator
thanks for the reply !

but unfortunately dropouts still occur even after the driver update, it happened at a further random time that's all. so let me change these settings to see where it will lead........

at the moment I reseted the router, set up manually the channels for 2,4 ghz to number 3 and for the 5 Ghz one to 44, I haven't seen these channels being used around my flat (I've seen only 1 and 6). I don't know why in the spec of the pc said only 2,4ghz cos I can use both ones.
Stick to 5GHz if you can....
 

undergrnd

Member
sorry for the long delay in answering but it was a long year. on 5ghz it happens more rare but it still does, haven't used the computer that much with gaming so it didn't bother me that much.
@Baki I have installed that driver...will see if there will be a change
thanks !
 

fubar1987

New member
Download WiFi analyzer on Ur phone an check to make sure Ur neighbors are on the same WiFi channel as u it's supposed to change automatically but...
Make sure to pick one not used
If someone hasn't said before also change so Ur 2.4 an 5 are separate wifi an not one or it will just switch an kick u off the net for a few seconds
Screenshot_20210913-213005.png
 
Top