Windows 10 Network - Secured, not connected | PCSPECIALIST

Windows 10 Network - Secured, not connected

andrewstevens556

Bronze Level Poster
I've been having a bit of trouble with my new PC. For some reason when I wake it from sleep, it shows a globe icon bottom right, with a disabled sign next to it. When I click on the icon it brings up the wireless networks and shows the network I am attached to as "Secured, not connected".

Is anyone able to help please?
 

SpyderTracks

Huntsman
Moderator
I've been having a bit of trouble with my new PC. For some reason when I wake it from sleep, it shows a globe icon bottom right, with a disabled sign next to it. When I click on the icon it brings up the wireless networks and shows the network I am attached to as "Secured, not connected".

Is anyone able to help please?
Can you post your full specs?
 

andrewstevens556

Bronze Level Poster
Case
FRACTAL MESHIFY C BLACK GAMING CASE (Window)
Processor (CPU)
AMD Ryzen 5 3600 Six Core CPU (3.6GHz-4.2GHz/36MB CACHE/AM4)
Motherboard
ASUS® PRIME B450-PLUS (DDR4, USB 3.1, 6Gb/s) - RGB Ready!
Memory (RAM)
16GB Corsair VENGEANCE PRO DDR4 3200MHz (2 x 8GB)
Graphics Card
6GB NVIDIA GEFORCE GTX 1660 SUPER - HDMI, DP - GeForce GTX VR Ready!
1st Storage Drive
NOT REQUIRED
1st M.2 SSD Drive
512GB ADATA SX6000 Pro PCIe M.2 2280 (2100 MB/R, 1500 MB/W)
DVD/BLU-RAY Drive
NOT REQUIRED
Power Supply
CORSAIR 550W TXm SERIES™ SEMI-MODULAR 80 PLUS® GOLD, ULTRA QUIET
Power Cable
1 x 1 Metre UK Power Cable (Kettle Lead)
Processor Cooling
STANDARD AMD CPU COOLER
Thermal Paste
STANDARD THERMAL PASTE FOR SUFFICIENT COOLING
Sound Card
ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
Wireless/Wired Networking
WIRELESS INTEL® Wi-Fi 6 AX200 2,400Mbps/5GHz, 300Mbps/2.4GHz PCI-E CARD + BT 5.0
USB/Thunderbolt Options
MIN. 2 x USB 3.0 & 2 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS
Operating System
Windows 10 Home 64 Bit - inc. Single Licence
Operating System Language
United Kingdom - English Language
Windows Recovery Media
Windows 10 Multi-Language Recovery Image - Unlimited Downloads from Online Account
Office Software
FREE 30 Day Trial of Microsoft® Office® 365 (Operating System Required)
Anti-Virus
BullGuard™ Internet Security - Free 90 Day License inc. Gamer Mode
Browser
Google Chrome™
Warranty
3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour)
Delivery
STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI)
Build Time
Standard Build - Approximately 8 to 10 working days
 

SpyderTracks

Huntsman
Moderator
Try this to prevent you WiFi card from sleeping to conserve power:


  1. Press Windows Key + S, and typeNetwork and Sharing Center.
  2. Click on the top result to open Network and Sharing Center.
  3. Click on Change adapter settings.
  4. Right click on Wireless Network Connection and select Properties.
  5. Click on the Configure button.
  6. Choose the Power Management tab.
  7. Uncheck the Allow the computer to turn off this device to save power.
  8. Restart your device and check if the issue persists.
 

andrewstevens556

Bronze Level Poster
Try this to prevent you WiFi card from sleeping to conserve power:


  1. Press Windows Key + S, and typeNetwork and Sharing Center.
  2. Click on the top result to open Network and Sharing Center.
  3. Click on Change adapter settings.
  4. Right click on Wireless Network Connection and select Properties.
  5. Click on the Configure button.
  6. Choose the Power Management tab.
  7. Uncheck the Allow the computer to turn off this device to save power.
  8. Restart your device and check if the issue persists.
Thank you. I've just tried this and the issue still remains.
 

Oussebon

Moderator
Moderator
Just to ask as you didn't say specifically - can you use the internet when it says "no internet" ? Can you open a browser and open a web page?
 

ubuysa

Moderator
Moderator
Open a command prompt (or PowerShell session) and enter the following commands one after another (allowing each one to complete first), let me know which on is the first to show an error or timed out message. Note: You will need to know the IP address of your router (probably 192.168.1.1)....

1. ping 127.0.0.1
2. ping 192.168.1.1 (or whatever your router address is)
3. ping 64.4.141.247
4. ping uuplus.com
 
Last edited:

andrewstevens556

Bronze Level Poster
Windows PowerShell
Copyright (C) Microsoft Corporation. All rights reserved.

Try the new cross-platform PowerShell https://aka.ms/pscore6

PS C:\Users\Andrew> ping 127.0.0.1

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
PS C:\Users\Andrew> ping 192.168..1.1
Ping request could not find host 192.168..1.1. Please check the name and try again.
PS C:\Users\Andrew> ping 64.4.141.247

Pinging 64.4.141.247 with 32 bytes of data:
Reply from 192.168.1.226: Destination host unreachable.
Request timed out.
Reply from 192.168.1.226: Destination host unreachable.
Reply from 192.168.1.226: Destination host unreachable.

Ping statistics for 64.4.141.247:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
PS C:\Users\Andrew> ping uuplus.com
Ping request could not find host uuplus.com. Please check the name and try again.
PS C:\Users\Andrew>
 

ubuysa

Moderator
Moderator
PS C:\Users\Andrew> ping 192.168..1.1
Ping request could not find host 192.168..1.1. Please check the name and try again.
Clearly your router's IP address is not 192.168.1.1, I did say you need to know what that address is. But let's try a different approach then, open a command prompt (or PowerShell session) and enter the command ipconfig /all. You may get a long list of output, you need to scroll through to find the entry for your network adapter. When you find it look for the Default Gateway address, that's your router address. You might want to post the relevant part of the ipconfig /all output here, it will look something like this...
Ipconfig output [adj].jpg


The reason it's important to ping the IP address of your router is so we can see whether the PC has lost contact with the router or not.

You might also try disabling the Windows Fast Startup feature, it's known to cause resume from sleep problems on some boards.
 

SpyderTracks

Huntsman
Moderator
Are you connecting via dhcp?

your subnet doesn’t look right?

what router do you have?

ah, it’s a garbage ipv4 address.

try this in an elevated cmd prompt:

ipconfig /flushdns
 

andrewstevens556

Bronze Level Poster
Are you connecting via dhcp?

your subnet doesn’t look right?

what router do you have?

ah, it’s a garbage ipv4 address.

try this in an elevated cmd prompt:

ipconfig /flushdns
DHCP - assuming you mean router supplying IP addresses, yes.

Router - Linksys Velop Mesh

Just tried the ipconfig command you gave - "Successfully flushed the DNS Resolver Cache" was the reply.

Not sure what that all means. Nothing seems to have changed yet as far as I can see.
 

ubuysa

Moderator
Moderator
The problem is that on resuming from sleep your DHCP lease isn't being renewed, the Autoconfiguration address you see isnt a 'real' IP address and it won't allow you to connect.

I've no idea why DHCP isnt renewing your lease yet but I'll start looking.

Later Edit: can you please open Device Manager, right-click on your network adapter and select Properties. In the Properties dialog select the Advanced tab and make sure that the ARP Offload feature is Enabled. It's ARP offload that maintains your DHCP lease whilst the PC is sleeping.....
 
Last edited:

andrewstevens556

Bronze Level Poster
Thank you. Just Googled for fast sart up and found the setting in Control Panel - it was already turned off.

ARP offload setting is also shown as "Enabled".
 

ubuysa

Moderator
Moderator
Can you connect to the Internet and then run that ipconfig command again, posting the results here please? I'd like to see what your DHCP lease time is.

It would be helpful if you could cable attach the PC temporarily to see whether you have the same problem waking from sleep then. That will tell us whether the problem is a WiFi issue or a deeper network issue.
 

andrewstevens556

Bronze Level Poster
Here you go. Often the only way to get it to connect it to go through the troubleshooter but it doesn't always solve it.

I'll try and rig up the ethernet cable shortly too and see how that performs.


Windows PowerShell 10_02_2020 21_29_02_LI.jpg
 
Top