Problem AIO | PCSPECIALIST

Problem AIO

AlexGeno

Member
Good morning guys,

I just got my new AIO. While using the computer, it turns itself off and on again by itself. What can I do ?! I only know that it could be a problem with the power source.
 

SpyderTracks

Recluse
Moderator
Good morning guys,

I just got my new AIO. While using the computer, it turns itself off and on again by itself. What can I do ?! I only know that it could be a problem with the power source.
Is this a PCSpecialist PC? Can you post your full specs?
 

AlexGeno

Member
Yes , is a PCSpecialist AIO .
 

Attachments

  • 2131231232131.png
    2131231232131.png
    39.1 KB · Views: 71

AlexGeno

Member
Ohh , yeah sorry . This is it .
 

Attachments

  • Screenshot_20200216-172749_Chrome.jpg
    Screenshot_20200216-172749_Chrome.jpg
    62.4 KB · Views: 73
  • 20200216_173042.jpg
    20200216_173042.jpg
    244.1 KB · Views: 72

SpyderTracks

Recluse
Moderator
When it shuts down, does it give a blue screen error or just restart?

can you install hwmonitor and give us the temp when idle and under load?

 

AlexGeno

Member
No blue screen error , just restart.
 

Attachments

  • HWMonitoriddle.txt
    42.3 KB · Views: 79
  • HWMonitorLoad.txt
    42.3 KB · Views: 60

SpyderTracks

Recluse
Moderator
Thanks for that, your temps look absolutely fine which is the first thing to check with symptoms like this.

They're actually rediculously low to the point I can't believe they're on an AIO!

I would give PCS a call tomorrow.

It's impossible to tell and it would be a lot quicker to troubleshoot with them remotely than over a forum.
 
Top