PXE-E61: Media Test Failure check cable


Author Level
Right, we have had one or two of these so here is a guide.

What is PXE?

The Preboot eXecution Environment (PXE, and also known as Pre-Execution Environment) is an environment to boot computers using a network interface independently of data storage devices (like hard disks) or installed operating systems.


What does this message mean?


Well, not a lot. It means that for whatever reason you have the network card as a boot device and it comes above your hard drive in the boot priority.

  • It is not an error
  • Nothing is broken
  • You DO NOT need to reinstall Windows

How could this have happened, i have only had the machine a day etc etc

Lots of things could have caused this:
  • The network card is listed first in the boot device priority list
  • The Hard drive has become unplugged during transit
  • The BIOS has been reset to defaults

So whats the fix

Simple, go into BIOS by pressing "delete" on the first screen you see when you power the machine on.


In BIOS use the arrow keys to navigate and enter to select, navigate to the BOOT tab and select Hard Drives, using the keys listed along the bottom move the system drive (the one windows is installed on) to the top. This list specifies which order the hard drives will be booted to.

Press escape to get one level up in the menu and then goto BOOT DEVICE PRIORITY. Here you will see a list of devices such as CD / DVD ROM, Hard drive, USB and Network etc. Move the Hard drive to the top of the list.


Now you can go into the onboard devices menu, locate and disable the network or PXE boot rom, this will differ board by board, you may need to consult the mainboard manual.

Hit F10 and save settings once done.

There is no hard drive in the lists?

It might have become unplugged or rarely, failed. Open the machine and check the hard drive has power and data connections. If you struggle with this then give us a call on 0844 499 4000. If we are closed and you are not sure what to do. STEP AWAY FROM THE MACHINE. It will wait until morning and could get a lot worse through tinkering.

Ok, i thought i could fix it by loading setup defaults, now it crashes when loading Windows

This is why i said step away.

By default we will set the mode for sata controllers to AHCI, What is AHCI?

The Advanced Host Controller Interface (AHCI) is a host controller interface defined by Intel which defines the operation of Serial ATA (SATA) host bus adapters in a non-implementation-specific manner. The specification describes a system memory structure for computer hardware vendors to exchange data between host system memory and attached storage devices.


We will install windows with this set on, when you reset BIOS it reset to legacy IDE.

Do NOT repair / reinstall Windows, set AHCI to on and it will boot.

Erm, that didnt work

Well you really really should have stepped away as it would appear you have RAID or some other complicated dual boot setup.

You can either proceed by setting up the array again and re-installing the dual boot etc if you know how or you can give us a call when we open.
Last edited:


Bronze Level Poster
Ah this is what I needed a day too late :(
I tried disabling the network after I changed the boot order and that didnt work, but I must have tried with it on IDE and not ACHI, made the mistake early on of thinking that resetting defaults only applied to the page of the BIOS I was on and not the whole lot!
Damn, was so close to fixing it this easy way.
My fault for being impatient, still everything seems to be working well now. Hope all I lost was the testing results.
Good job on the guide, I'm sure it'll save a lot of trouble.
Last edited:


Bronze Level Poster
Thanks. I was thinking my hard drive failed. Sorted. Don't know why my bios would put network card at top of boot list. Can a virus do this?

Again, thanks.


New member
Old thread, and hopefully later info will save my machine.

Can't post a picture so here is a dropbox lnk https://www.dropbox.com/s/82w836kj1oy946n/2015-11-10 10.09.31.jpg?dl=0 of my BIOS, as you can see it's set correctly, so this thread won't solve my problem, a bit of background may help.

My Lenovo drive has issues which cannot be fixed, so I bought a new 1tb Western Digital drive to replace it, I tried doing a mirror etc but it kept failing on all the different software I used so as I managed with help to sort out Lizs Lappy, so today I'm doing mine while my brain is a bit more PC focused.

So first thing I did was to partition the new drive with AOMEI a similar program to Partition Magic of old, and it's dead easy to use, must be if I can figure it out

I split off 100gb to make a reserve drive and copied all my old files into it, I also copied from the existing recovery D: drive on the original hard drive, as it has a one key recovery option which I've used and it just puts every thing back as if it was new.

Anyway once I'd copied all the files across to the new drive I checked it with chkdsk, and it was fine, so ten minutes later new drive is installed and all buttoned up.
and I get the PXe warning of check cable etc.

The HDD connection is rigidly fixed to the laptop case and then the drive is held firmly in place with a screw at the other end, it's also in a cradle with 4 screws too, so it's either right in or not, as said I buttoned it back up not expecting any problems, and by the same token the old drive is just pushed in right now, no screw in it and the bottom of the laptop is not on either, and as you can see working fine, if very slow.

Hoping someone can hold my hand to sort this out, I'd ring the 0844 number but from a mobile my pension wouldn't stand it, could we have a normal landline number please.

Cheers Kev.