SURVEY for AMD Ryzen users with FOUR RAM Cards

ubuysa

The BSOD Doctor
Moderator
This is not any kind of official PCS survey, it's really just for my own interest - and a little theory I'm trying to get a handle on.

If you have a PCS AMD Ryzen build (any model) with FOUR RAM cards installed (any capacity, any speed, any make/model) would you kindly add a post with your CPU model, your motherboard model, your BIOS version and date, your RAM type and model and whether you are (or have been) experiencing any issues (freezes, crashes, BSODs).

Please respond even if you've had no problems.

If you'd prefer to DM me with the details then that's fine.

NO OTHER posts in this thread please, except the above.

Very many thanks. :)
 
Last edited:

steaky360

Moderator
Moderator
Received: 10-10-2020

Processor (CPU)
AMD Ryzen 9 3900XT 12 Core CPU (4.7GHz/70MB CACHE/AM4)
Motherboard
ASUS® ROG STRIX X570-F GAMING (USB 3.2 Gen 2, PCIe 4.0) - ARGB Ready!
Memory (RAM)
32GB Corsair VENGEANCE DDR4 3600MHz (4 x 8GB) [Downclocked by PCS to 3466Mhz due to instability @3600MHz]

Bios version: 2608 03/09/2020

I have indeed been experiencing BSODs and crashes, fairly irregular and certainly not all 'apparently' related to Memory type issues. I've since updated chipset drivers and my crashes seem to be far less frequent.
 
Last edited:

scarpa1

Enthusiast
CPU, Amd Ryzen 5900x
Motherboard, Asus Rog Strix X570-f
Ram. 32gb Corsair Vengeance 3600mhz 4x8gb.

1. Had a few issues, firstly it came running at 2133mhz.

2. Managed to get it running fine at 3600mhz no crashes or anything.

3. I did something to my fan profile in the bios which seemed to mess something up as it reset my ram back to 2133mhz.

4. After many attempts to get back to 3600mhz I had to settle for 3533mhz.
It just wouldn't boot up at 3600mhz and each time I tried it reset to 2133mhz.
Ran at 3533mhz with no issues.

5. Decided to try again for 3600mhz recently and currently its running at 3600mhz with no issues at all for the last 3 days.

My MB bios version is the one my PC came with, think it's the one dated 3rd November or around there, my PC arrived 23rd Nov anyway.
 

MicSve

Active member
CPU AMD Ryzen 5 3600
Motherboard Asus B550 TUF Gaming
Ram Corsair Vengeance 3600mhz

My "struggle" is detailed in this thread :)

 
Processor (CPU)
AMD Ryzen 7 5800X Eight Core CPU (3.8GHz-4.7GHz/36MB CACHE/AM4)

Motherboard
ASUS® ROG STRIX X570-F GAMING (USB 3.2 Gen 2, PCIe 4.0) - ARGB Ready!

BIOS
2812 (beta version 05-Nov-2020)

Memory (RAM)
32GB Corsair VENGEANCE DDR4 3600MHz (4 x 8GB) [@ 3600MHz in BIOS and showing the correct DDR speeds of 1799.6-1800.2MHz in CPU-Z/CPU-ID]

---------------

16-Jan-21:

All running fine at full speed - not had any system crashes/BSOD/failures to launch - including during 8-hour gaming sessions.

I did notice in the BIOS that the max frequency of the 5800X was set at 4100MHz - so don't know if that's normal or has been tweaked during build/testing. Don't know anything about tweaking BIOS, so am leaving it well alone 🔥

---------------

17-Feb-21:

A month on and mine's still running perfectly. Even tuned the fans a bit to keep them almost silent (i.e. quite than my 4-bay Thunderbolt enclosure fan).

---------------

26-Mar-21:

Another month and still running perfectly (had one hard crash when I first launched a new game, but nothing since) - despite rewiring everything to fit the new Corsair Commander Pro and rear RGB fan. Still think thistle 220T cable management tray is slightly too narrow for the amount of cables I've got.

---------------

16-Apr-21:

Back on original monthly schedule, and still running perfectly. Was contemplating upgrading BIOS/VBIOS to take advantage of the new Resizable BAR support, but thought it might bring some instability with it, so have put that off for a while.

---------------

14-May-21:

Another month and still running perfectly. Only changes have been the usual game installs/uninstalls, and an upgrade to iCue v4.

---------------

24-Jun-21:

A bit late as I've been busy preparing budget submissions for our dept...but another month and still running perfectly. Have added a new, external 2TB Crucial X8 and a couple of non-gaming apps (for sat-nav route planning) and done some Windows updates...all with zero issues.

---------------

16-Jan-22:

A final update...12 months after the first one...simply to say I've not had a single crash since I received the machine. This is despite playing with the machine a bit, including updating the BIOS (pre-agreed with PCS) to enable Resizable BAR which saw about a 2% average improvement, adding in a 4-bay m.2 PCIE add-in card, swapping out the RTX3070 for an RTX3080Ti (and removing/reinstalling the graphics drivers). It's also now being used for some Adobe Creative Suite and Microsoft Office work and even those haven't caused any issues.
 
Last edited:

Gimmles

Bronze Level Poster
Processor: (CPU): AMD Ryzen 9 5950X 16 Core CPU (3.4GHz-4.9GHz/72MB CACHE/AM4)
Motherboard: ASUS® TUF X570-PLUS GAMING (USB 3.2 Gen 2, PCIe 4.0, CrossFireX) - ARGB Ready!
Memory (RAM): 32GB Corsair VENGEANCE DDR4 3600MHz (4 x 8GB)

BSOD's are intermittent, not had one since changing some BIOS settings related to the CPU. Will keep my thread here updated with any changes :)
 

Xtie

Bronze Level Poster
Today: After 16 days mod dispatch,
Got my 5950x3090, 4x8 3600mhz on Rog Strix Hero VIII .


3 BSODs while updating windows in 10 mins.

Going to leave it running a bit too see what else.
Then will slowly start going through the troubleshooting.
 
Random crashes when idling or light browsing.

Processor (CPU)AMD Ryzen 9 5950X 16 Core CPU (3.4GHz-4.9GHz/72MB CACHE/AM4)
MotherboardASUS® CROSSHAIR VIII HERO (DDR4, PCIe 4.0, CrossFireX/SLI) - RGB Ready!
Memory (RAM)64GB Corsair VENGEANCE RGB PRO DDR4 3200MHz (4 x 16GB)
Graphics Card24GB NVIDIA GEFORCE RTX 3090 - HDMI, DP
 

MCLARKE1

New member
Processor (CPU)
AMD Ryzen 9 3900 12 Core CPU (3.1GHz-4.3GHz/70MB CACHE/AM4)
Motherboard
ASUS® TUF X570-PLUS GAMING (USB 3.2 Gen 2, PCIe 4.0, CrossFireX) - ARGB Ready!
Memory (RAM)
32GB Corsair VENGEANCE DDR4 3600MHz (4 x 8GB)
1st Storage Drive
2TB SEAGATE BARRACUDA 120 2.5" SSD, (up to 560MB/sR | 540MB/sW)


Crashing randomly either when idling or light browsing. Seems fine while gaming.

Getting increasingly frustrated with this.
 

macjim

Bronze Level Poster
Processor (CPU)
AMD Ryzen 7 3800X Eight Core CPU (3.9GHz-4.5GHz/36MB CACHE/AM4)
Motherboard
ASUS® TUF X570-PLUS GAMING (USB 3.2 Gen 2, PCIe 4.0, CrossFireX) - ARGB Ready!
Memory (RAM)
16GB Corsair VENGEANCE DDR4 3600MHz (2 x 8GB) + additional 16GB Corsair VENGEANCE DDR4 3600MHz (2 x 8GB) non PCS add
1st M.2 SSD Drive
500GB SEAGATE FIRECUDA 520 GEN 4 PCIe NVMe (up to 5000MB/R, 2500MB/W)


I don't get BSOD, but I get random freezing in general Browsing or Video. It can go days without any issues then 2 or 3 in a day.

My Bios 1405, dated 19 Nov 2019
 
Last edited:

ormerdonkey

New member
Has been working fine up until mid Jan, but now experience seemingly random reboots. Twice whilst using chrome once whilst running zwift.

System hangs playing No Mans Sky but not sure if that's just the game as no other games have the same problem.

Processor (CPU)AMD Ryzen 9 5950X 16 Core CPU (3.4GHz-4.9GHz/72MB CACHE/AM4)
MotherboardASUS® ROG STRIX X570-F GAMING (USB 3.2 Gen 2, PCIe 4.0) - ARGB Ready!
Memory (RAM)64GB Corsair VENGEANCE DDR4 3200MHz (4 x 16GB)

Event viewer system log shows:

A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Cache Hierarchy Error
Processor APIC ID: 0
 
5900x
Asus Rog strix b550 f gaming
4 X 8gb Corsair vengeance 3600MHz
Standard use fine, but when trying to play a game such as bfv or dying light I get a GPU spike and a driver crash, generic driver error message in event log, I'm going to run a memory test tonight. What's your theory?
 

CaptainKristoff

Active member
Processor (CPU)AMD Ryzen 5 5600X Six Core CPU (3.7GHz-4.6GHz/35MB CACHE/AM4)
MotherboardASUS® TUF GAMING B550-PLUS (DDR4, USB 3.2, 6Gb/s) - ARGB Ready!
Memory (RAM)32GB Corsair VENGEANCE DDR4 3600MHz (4 x 8GB)
Graphics Card8GB NVIDIA GEFORCE RTX 3070 - HDMI, DP
Mine arrived Xmas eve, hasn't worked properly since day one. Ran memtest86 last night at the request of PCS, but could only do it on 2 sticks, got to swap them out for the other 2 I've got tonight as having 4 sticks in gets the DRAM light on the motherboard, one long a 2 short beeps and it can't boot. I had one BSoD, an IRQL_NOT_LESS_OR_EQUAL. Otherwise I just find games tend to shut down/crash. That's Cyberpunk, GTA V and Dirt 5 on Steam, AC Valhalla on Ubisofts launcher and Gears 5 and Halo on Gamepass. If that info is relevant
 
Last edited:

alastc

Active member
AMD Ryzen 9 3900 12 Core CPU (3.1GHz-4.3GHz/70MB CACHE/AM4)
ASUS® ROG STRIX X570-F GAMING (USB 3.2 Gen 2, PCIe 4.0) - ARGB Ready!
64GB Corsair VENGEANCE DDR4 3200MHz (4 x 16GB)
(Full spec)

The only crashes I've had were due to NVIDIA graphics drivers and using NVIDIA broadcast. I uninstalled that, and it stopped. After a couple of drivers updates I re-installed broadcast and that has been fine as well.
 

ChrisCooney

Silver Level Poster
AMD Ryzen 9 5900X 12 Core CPU (3.7GHz-4.8GHz/70MB CACHE/AM4)
ASUS® ROG STRIX X570-F GAMING (USB 3.2 Gen 2, PCIe 4.0) - ARGB Ready!
32 GB Corsair Vengeance DDR4 3600MHz (4 x 8GB)

Experiencing random lock ups with Fatal hardware errors cropping up in event viewer. Can see the processor is the source of the issue.

Experiment which I will update on: I have removed two of the RAM chips, so now I'm running 16GB RAM. The errors were happening once a day, so will monitor for 72 hours and if nothing crops up, I'll consider it stable. Will report back if anything changes.
 
Top